Tripletex - innloggingsproblemer

Incident Report for Tripletex

Postmortem

Vår innlogginstjeneste, Visma Connect, hadde problemer i ca 15 minutter torsdag morgen. Feilen oppsto i forbindelse med en endring på deres side som ikke gikk etter planen.

I dette tidsrommet fungerte i praksis ikke Tripletex, hverken på web eller mobil.

Feilen er nå rettet og det årsaken vil bli gjennomgått for å unngå at det samme skjer igjen senere.

Posted Apr 24, 2025 - 09:50 CEST

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 09:30 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2025 - 09:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 09:20 CEST

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 09:16 CEST

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 09:13 CEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 09:13 CEST
This incident affected: Tripletex.